Intérpretes Instalados

[~/LPPbook/booktt]$ rvm list # muestra los instalados


rvm rubies


   ruby-1.8.7-p352 [ i686 ]

   ruby-1.9.2-head [ x86_64 ]

   ruby-1.9.2-p290 [ x86_64 ]

   ruby-1.9.3-head [ x86_64 ]
Para usar una determinada versión del intérprete:
[~/LPPbook/booktt]$ rvm use 1.9.3-head
Using /Users/casiano/.rvm/gems/ruby-1.9.3-head

[~/LPPbook/booktt]$ ruby -v
ruby 1.9.3p184 (2012-04-15 revision 35335) [x86_64-darwin11.3.0]

Otros comandos relacionados:

    rvm system                 # For system ruby, with fallback to default 
    rvm use jruby              # For current session only
    rvm use --default 1.9.3    # For current and new sessions
    rvm use --ruby-version rbx # For current session and this project



Casiano Rodriguez León 2015-06-18